#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:01:15 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-08-10 (catherineD|2, 19:03:51)

  1. OpenStackID integration (catherineD|2, 19:04:35)
    1. AGREED: Update Refstrack README to only support hosting API and UI server on one domain (catherineD|2, 19:11:26)
    2. ACTION: pvaneck: will submit a patch for using refstack-api for serving the website (catherineD|2, 19:12:21)
    3. ACTION: sslypushenko__: will update docker doc (catherineD|2, 19:12:38)
    4. AGREED: multidomain won't be supported until further notice. (catherineD|2, 19:13:57)

  2. Refstack face-2-face meeting (catherineD|2, 19:22:16)
    1. Do we need a face-2-face to discuss the topics listed i nthe agenda? (catherineD|2, 19:25:47)
    2. 1) Non-tempest testing 2) DefCore use cases. 2.1) compare results. 2.2) Vendor registration (catherineD|2, 19:26:50)
    3. Refstack face-2-face meeting tentatively will be either 9/2 or 9/3 from 10:00 AM - 2:00 PM PDT (17:00 UTC - 21:00 UTC) (catherineD|2, 19:37:53)

  3. EC2 API JSON Entry for RefStack (catherineD|2, 19:39:56)
    1. sslypushenko__: and team will work with notmyname: and mtreinish: on plugins to bring non-tempest test to Refstack... (catherineD|2, 19:49:58)
    2. AGREED: defer EC2 API JSON Entry for RefStack to face-2-face meeting (catherineD|2, 19:50:31)

  4. Relocate RefStack Project (catherineD|2, 19:51:48)
    1. waiting for https://review.openstack.org/#/c/205777/ which is under reviewed (catherineD|2, 19:52:55)

  5. infra hosting (catherineD|2, 19:53:36)
    1. ACTION: pvaneck: will investigate and ask for help on infra IRC channel (catherineD|2, 19:58:45)


Meeting ended at 19:59:38 UTC (full logs).

Action items

  1. pvaneck: will submit a patch for using refstack-api for serving the website
  2. sslypushenko__: will update docker doc
  3. pvaneck: will investigate and ask for help on infra IRC channel


Action items, by person

  1. pvaneck
    1. pvaneck: will submit a patch for using refstack-api for serving the website
    2. pvaneck: will investigate and ask for help on infra IRC channel
  2. sslypushenko__
    1. sslypushenko__: will update docker doc


People present (lines said)

  1. catherineD|2 (79)
  2. sslypushenko__ (50)
  3. pvaneck (24)
  4. notmyname (10)
  5. openstack (5)


Generated by MeetBot 0.1.4.