#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:22 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-08-17 (catherineD, 19:00:54)

  1. Relocate RefStack Project (catherineD, 19:02:22)
    1. Refstack is adopted as the official tools for DefCore http://superuser.openstack.org/articles/openstack-continues-to-strengthen-its-commitment-to-interoperability (catherineD, 19:07:36)
    2. our wiki is also using RefStack https://wiki.openstack.org/wiki/RefStack (catherineD, 19:10:10)
    3. AGREED: RefStack as project name (catherineD, 19:17:47)

  2. Face-2-face meeting (catherineD, 19:19:32)
    1. from last week meeting: Tentative date&time: 9/2 or 9/3 from 10:00 AM - 2:00 PM PDT (17:00 UTC - 21:00 UTC) (catherineD, 19:19:55)
    2. AGREED: RefStack face-2-face will be 9/2 and 9/3 from 10:00 AM - 2:00 PM PDT (17:00 UTC - 21:00 UTC) (catherineD, 19:26:00)

  3. infra hosting (catherineD, 19:27:20)
  4. OpenStackID integration (catherineD, 19:33:30)
    1. Add to next week agenda: Turn off anonymous upload, keep anomymous display on public results (catherineD, 19:53:59)


Meeting ended at 20:00:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (77)
  2. pvaneck (32)
  3. sslypushenko__ (28)
  4. Rockyg (15)
  5. davidlenwell (7)
  6. openstack (3)
  7. krotscheck (2)


Generated by MeetBot 0.1.4.