#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:21 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-10-12 (catherineD, 19:01:07)

  1. Tokyo summit agenda. Please add topics that you think we should discuss. https://etherpad.openstack.org/p/refstack-tokyo-summit (catherineD, 19:04:27)
    1. Tokyo summit agenda. Please add topics that you think we should discuss. https://etherpad.openstack.org/p/refstack-tokyo-summit (catherineD, 19:05:23)

  2. Infra hosting (catherineD, 19:17:39)
    1. AGREED: To use database for a quick fix for https://bugs.launchpad.net/refstack/+bug/1504674 . Need to revisit with memcached in the future. (catherineD, 19:36:13)
    2. refstack.net data cleanup before migration? Or should we just mirgrate everything and put a time limit to remove data? (catherineD, 19:38:07)
    3. AGREED: Data should be cleaned before moving from refstack.net to refstack.openstack.org (catherineD, 19:43:10)
    4. AGREED: Clean up zero pass test data record (catherineD, 19:43:40)
    5. Disable anonymous data upload (catherineD, 19:51:00)


Meeting ended at 19:59:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (68)
  2. pvaneck (32)
  3. sslypushenko__ (23)
  4. dwalleck (15)
  5. Rockyg (14)
  6. openstack (4)


Generated by MeetBot 0.1.4.