#openstack-meeting-alt: refstack
Meeting started by catherineD at 19:00:10 UTC
(full logs).
Meeting summary
-
- meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-12-07
(catherineD,
19:01:42)
- Review mapping ( https://etherpad.openstack.org/p/mitaka-refstack-ation-items ) of "RefStack Enhancement" document ( https://goo.gl/hDC6U3 ) to RefStack Mitaka priority ( https://etherpad.openstack.org/p/refstack-tokyo-summit ) (catherineD, 19:03:30)
- RefStack enhancement doc from Alex Levin https://goo.gl/hDC6U3 (catherineD,
19:06:00)
- quick mapping of Alex's doc to Mitak priority https://etherpad.openstack.org/p/mitaka-refstack-ation-items
(catherineD,
19:11:29)
- Alex's team prototype http://refstack.cloudscaling.com:8000/#/
(catherineD,
19:20:21)
- Review and agree on data models (catherineD, 19:29:12)
- data model https://goo.gl/zWYnoq (catherineD,
19:29:27)
- ACTION: all RefStack
team members to review data model described in
https://goo.gl/zWYnoq (catherineD,
19:41:18)
- http://refstack.cloudscaling.com:8000/
this one (sslypushenko__,
19:51:08)
- Pending reviews (catherineD, 19:52:12)
- Another way to use additional tests for tempest https://review.openstack.org/#/c/249160/
(catherineD,
19:52:28)
- https://review.openstack.org/#/c/214206/
(hogepodge,
19:59:30)
Meeting ended at 20:00:13 UTC
(full logs).
Action items
- all RefStack team members to review data model described in https://goo.gl/zWYnoq
People present (lines said)
- catherineD (69)
- alevine (31)
- sslypushenko__ (23)
- dwalleck (8)
- hogepodge (7)
- pvaneck (3)
- rockyg (3)
- openstack (3)
- davidlenwell (3)
- markvoelker (1)
- redrobot (1)
Generated by MeetBot 0.1.4.