#openstack-meeting-alt: refstack

Meeting started by catherine_d|1 at 19:00:25 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-12-28 (catherine_d|1, 19:06:55)

  1. No meeting on Jan 4, 2016 (catherine_d|1, 19:07:27)
  2. Alex Levin's RefStack Requirements document (catherine_d|1, 19:07:54)
    1. https://docs.google.com/document/d/1s_dAIuluztlCC6AZ-WO4_FR2CLje1QyS6kbMxlFHaMk/edit?usp=sharing (catherine_d|1, 19:08:11)
    2. ACTION: Request DefCore to review alevine: 's doc by put that in DefCore's next meeting agenda. (catherine_d|1, 19:31:31)
    3. ACTION: Catherine will put that in the DefCore meeting agenda (catherine_d|1, 19:32:04)

  3. Vendor registraion spec (catherine_d|1, 19:32:22)
    1. Vendor registraion spec https://review.openstack.org/#/c/226902/ (catherine_d|1, 19:32:44)

  4. data model (catherine_d|1, 19:34:03)
    1. ACTION: Catherine will write a spec to spell out the data model based on alevine: requirement and data model presentation (catherine_d|1, 19:35:15)


Meeting ended at 19:59:37 UTC (full logs).

Action items

  1. Request DefCore to review alevine: 's doc by put that in DefCore's next meeting agenda.
  2. Catherine will put that in the DefCore meeting agenda
  3. Catherine will write a spec to spell out the data model based on alevine: requirement and data model presentation


Action items, by person

  1. alevine
    1. Request DefCore to review alevine: 's doc by put that in DefCore's next meeting agenda.
    2. Catherine will write a spec to spell out the data model based on alevine: requirement and data model presentation


People present (lines said)

  1. catherine_d|1 (84)
  2. alevine (46)
  3. sslypushenko (42)
  4. openstack (3)


Generated by MeetBot 0.1.4.