#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:01:12 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-02-01 (catherineD|2, 19:03:28)
    2. Andrey's prototyp vendor UI http://52.49.129.72:8000/#/ (catherineD|2, 19:09:21)

  1. Organization and product entities (catherineD|2, 19:10:31)
    1. Database tables spec : https://review.openstack.org/#/c/268922/ (catherineD|2, 19:10:45)
    2. organizatio/product data model implementation : https://review.openstack.org/#/c/269066/ (catherineD|2, 19:12:27)

  2. Product types: (catherineD|2, 19:13:33)
    1. ACTION: Catherine will confirm with DefCore whether a vendor has to specifu what hind of product he registers -- public, private, distros, (catherineD|2, 19:30:39)

  3. Vendor REST API (catherineD|2, 19:33:00)
    1. Vendor registation REST API spec: https://review.openstack.org/#/c/274837/ (catherineD|2, 19:33:20)
    2. Vendor registration REST API implementation: https://review.openstack.org/#/c/272188/ (catherineD|2, 19:33:37)
    3. please check this link https://etherpad.openstack.org/p/mitaka-refstack-ation-items (catherineD|2, 19:59:44)


Meeting ended at 20:00:42 UTC (full logs).

Action items

  1. Catherine will confirm with DefCore whether a vendor has to specifu what hind of product he registers -- public, private, distros,


People present (lines said)

  1. catherineD|2 (76)
  2. alexandrelevine (65)
  3. sslypushenko (23)
  4. rockyg (16)
  5. andrey-mp (14)
  6. pvaneck (3)
  7. openstack (3)
  8. redrobot (1)


Generated by MeetBot 0.1.4.