#openstack-meeting-alt: refstack

Meeting started by catherineD|2 at 19:00:46 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-02-29 (catherineD|2, 19:02:32)

  1. Next week meeting (catherineD|2, 19:05:17)
  2. Vendor user management (catherineD|2, 19:06:58)
  3. refstack-client should help user to avoid test duplication (catherineD|2, 19:12:57)
    1. https://bugs.launchpad.net/refstack/+bug/1498159 refstack-client should help user to avoid test duplication (catherineD|2, 19:20:40)
    2. ACTION: RefStack team looks into the possibility of implementing signed the results (catherineD|2, 19:33:04)
    3. ACTION: Regeust guidance from DefCore/Foundation on 1) test should be run from from refstack-client. 2) out-bound connect from refstack-client to RefStack server is required (catherineD|2, 19:36:16)

  4. Please review Alex's updated requirement doc (catherineD|2, 19:41:54)
    1. https://goo.gl/bvo4FG (The new sections for review are starting from the "Vednor registration" section.) (catherineD|2, 19:42:21)

  5. Pending reviews (catherineD|2, 19:45:04)
    1. https://review.openstack.org/#/c/283885/ Fix link error for RefStack PyPI (catherineD|2, 19:45:39)
    2. https://review.openstack.org/#/c/284992/ Update angular bootstrap components (catherineD|2, 19:49:06)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. RefStack team looks into the possibility of implementing signed the results
  2. Regeust guidance from DefCore/Foundation on 1) test should be run from from refstack-client. 2) out-bound connect from refstack-client to RefStack server is required


People present (lines said)

  1. catherineD|2 (83)
  2. alexandrelevine (46)
  3. rockyg (9)
  4. pvaneck (5)
  5. andrey-mp (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.