#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:21 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-16-05-24 (catherineD, 19:01:33)

  1. Pending reviews (catherineD, 19:02:42)
    1. Add products REST API ( https://review.openstack.org/#/c/315743/ ) (catherineD, 19:03:06)
    2. https://review.openstack.org/#/c/315743/3/refstack/api/controllers/products.py line 119 (catherineD, 19:09:53)
    3. AGREED: Allow Foundation organization to create products (catherineD, 19:12:22)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (71)
  2. andrey-mp (27)
  3. hogepodge (16)
  4. rockyg (14)
  5. pvaneck (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.