#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:25 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-16-09-06 (catherineD, 19:01:43)
    2. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-16-09-06 (catherineD, 19:02:50)

  1. Implement additional properties Defcore waiver (catherineD, 19:03:23)
    1. Implement additional properties Defcore waiver ( https://review.openstack.org/#/c/349213/ ) (catherineD, 19:03:41)
    2. AGREED: Implement waiver as an option to refstack-client (catherineD, 19:24:48)

  2. Should we use the "meta" table to store verification info or add new column to" test" table (catherineD, 19:27:39)
    1. Specification to mark a test result as "used for verification". ( https://review.openstack.org/#/c/343954/ ) (catherineD, 19:28:18)
    2. Specification to associate test results to vendor products. ( https://review.openstack.org/#/c/332260/ ) (catherineD, 19:28:46)
    3. AGREED: Will discuss where to save guideline later (catherineD, 19:42:30)
    4. AGREED: Add filtering options to https://review.openstack.org/#/c/343954/ and https://review.openstack.org/#/c/332260/ (catherineD, 19:45:05)

  3. Pending reviews (catherineD, 19:47:04)
    1. Fix missing dependency in refstack-client ( https://review.openstack.org/#/c/361189/ ) (catherineD, 19:47:23)

  4. Open Discussion (catherineD, 19:58:51)


Meeting ended at 20:03:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (88)
  2. andrey-mp (35)
  3. sslypushenko (22)
  4. luzC (9)
  5. pvaneck (6)
  6. hogepodge (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.