#openstack-meeting-alt: refstack

Meeting started by catherine_d|1 at 19:00:09 UTC (full logs).

Meeting summary

    1. meeting agenda https://etherpad.openstack.org/p/refstack-meeting-16-09-20 (catherine_d|1, 19:02:26)

  1. Barcelona summit working sessions (catherine_d|1, 19:07:52)
    1. RefStack Barcelona summit etherpad: https://etherpad.openstack.org/p/refstack-ocata-summit (catherine_d|1, 19:12:21)

  2. Enable vendor/product registration on RefStack website (catherine_d|1, 19:13:45)
    1. https://etherpad.openstack.org/p/DefCoreLunar.18 (Rockyg, 19:22:52)

  3. Pending reviews (catherine_d|1, 19:24:40)
    1. Add ability to associate product version to test ( https://review.openstack.org/#/c/367034/ ) (catherine_d|1, 19:26:45)
    2. Added Defcore additional properties waiver ( https://review.openstack.org/#/c/370534/ ) --> spec (catherine_d|1, 19:32:14)
    3. Implement additional properties Defcore waiver ( https://review.openstack.org/#/c/349213/ ) (catherine_d|1, 19:32:31)
    4. ACTION: RefStack memebers to review https://review.openstack.org/#/c/349213 and https://review.openstack.org/#/c/370534/ (catherine_d|1, 19:36:06)

  4. Tempest Configurator: file creation (catherine_d|1, 19:39:28)
    1. https://etherpad.openstack.org/p/defcore-tempest-configuration-spec (catherine_d|1, 19:40:00)


Meeting ended at 19:58:01 UTC (full logs).

Action items

  1. RefStack memebers to review https://review.openstack.org/#/c/349213 and https://review.openstack.org/#/c/370534/


Action items, by person

  1. openstack
    1. RefStack memebers to review https://review.openstack.org/#/c/349213 and https://review.openstack.org/#/c/370534/


People present (lines said)

  1. catherine_d|1 (89)
  2. luzC (25)
  3. Rockyg (11)
  4. andrey-mp (8)
  5. sslypushenko (6)
  6. pvaneck (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.