#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:40 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-02-07 (catherineD, 19:01:48)

  1. RefStack mascot (catherineD, 19:06:23)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/111718.html (catherineD, 19:06:42)
    2. AGREED: Use http://lists.openstack.org/pipermail/openstack-dev/attachments/20170206/763c5546/attachment.gif as RefStack mascot (catherineD, 19:12:56)

  2. PTG (catherineD, 19:13:55)
    1. Please add RefStack PTG topics to https://etherpad.openstack.org/p/RefStackInteropWGAtlantaPTG (catherineD, 19:14:19)

  3. Update RefStack website (catherineD, 19:16:33)
  4. Pending reviews (catherineD, 19:18:00)
    1. Added tox target which checks requirements.txt ( https://review.openstack.org/#/c/410443/ ) (catherineD, 19:18:22)
    2. Add ability to edit products in UI ( https://review.openstack.org/#/c/427525/ ) (catherineD, 19:22:26)
    3. Show message when vendor/product is created ( https://review.openstack.org/#/c/428478/ ) (catherineD, 19:23:05)

  5. Open discussion (catherineD, 19:24:34)
    1. https://github.com/openstack/refstack-client/tree/master/refstack_client/tests/smoke (sslypushenko_, 19:29:44)
    2. https://github.com/openstack/refstack-client/blob/master/refstack_client/tests/smoke/test_distros.py#L17 (sslypushenko_, 19:30:55)


Meeting ended at 19:49:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (60)
  2. sslypushenko_ (29)
  3. hogepodge (16)
  4. mguiney (7)
  5. Rockyg (4)
  6. garloff (4)
  7. luzC (4)
  8. pvaneck (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.