#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:41 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, https://etherpad.openstack.org/p/refstack-meeting-17-08-08 (catherineD, 19:01:56)

  1. Run tool to update the verification field (catherineD, 19:03:34)
  2. subunit result files upload (catherineD, 19:06:46)
    1. Please read Paul's comments in https://review.openstack.org/#/c/487185/ (catherineD, 19:08:20)
    2. AGREED: Still using RefStack DB for the new subunit2sql tables (catherineD, 19:26:09)

  3. Pending reviews (catherineD, 19:30:04)
    1. Add python35 support ( https://review.openstack.org/#/c/483999/ ) (catherineD, 19:30:20)
    2. WIP: Set a custom alembic_version for refstack ( https://review.openstack.org/#/c/487185/ ) (catherineD, 19:31:15)
    3. AGREED: Create a tool in refstack to create the refstack_alembic_version table and migrate the data from the current alembic_verstion table to the newly created table (catherineD, 19:40:18)
    4. Add UI support for interop schema 2.0 ( https://review.openstack.org/#/c/484625/ ) (catherineD, 19:41:03)

  4. Open discussion (catherineD, 19:42:36)
  5. candidacy for RefStack PTL (hogepodge) (catherineD, 19:42:56)


Meeting ended at 19:51:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (59)
  2. mguiney (37)
  3. hogepodge (11)
  4. pvaneck (9)
  5. luzC (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.