#openstack-meeting-alt: releaseteam

Meeting started by ttx at 13:01:13 UTC (full logs).

Meeting summary

  1. Switching release tracking from predicting to reporting (ttx, 13:02:08)
  2. New PTL/RelMgt coordination (ttx, 13:05:00)
    1. https://wiki.openstack.org/wiki/Release_Cycle_Management (ttx, 13:07:22)
    2. ACTION: ttx to announce office hours skip on ML and wiki/Release_Cycle_Management (ttx, 13:07:41)

  3. Server Version Numbering (to enable intermediary releases) (ttx, 13:10:05)
  4. Recentralize library release management (ttx, 13:26:04)
  5. Refining release "models" (ttx, 13:37:21)
    1. http://git.openstack.org/cgit/openstack-infra/puppet-releasestatus/commit/?id=f0d4a344aaa6dfbf55457d42ad9b065d79bc4d40 (ttx, 13:59:44)


Meeting ended at 14:03:26 UTC (full logs).

Action items

  1. ttx to announce office hours skip on ML and wiki/Release_Cycle_Management


Action items, by person

  1. ttx
    1. ttx to announce office hours skip on ML and wiki/Release_Cycle_Management


People present (lines said)

  1. ttx (164)
  2. dhellmann (92)
  3. openstack (3)
  4. dims_ (2)


Generated by MeetBot 0.1.4.