#openstack-meeting: releaseteam

Meeting started by ttx at 13:01:18 UTC (full logs).

Meeting summary

  1. New service versioning (ttx, 13:02:24)
    1. https://review.openstack.org/#/q/topic:semver-releases+is:open,n,z (dhellmann, 13:03:25)

  2. Liberty-1 milestone (ttx, 13:05:42)
    1. https://etherpad.openstack.org/p/HxkvsrXqgu (ttx, 13:06:03)

  3. Library releases (ttx, 13:16:39)
  4. Open discussion (ttx, 13:19:20)
    1. ACTION: ttx to explore splitting has-stable-branches into does-backports and has-official-stable-branches (ttx, 13:25:46)
    2. https://launchpad.net/glance/+series (ttx, 13:38:29)


Meeting ended at 13:48:03 UTC (full logs).

Action items

  1. ttx to explore splitting has-stable-branches into does-backports and has-official-stable-branches


Action items, by person

  1. ttx
    1. ttx to explore splitting has-stable-branches into does-backports and has-official-stable-branches


People present (lines said)

  1. ttx (104)
  2. dhellmann (71)
  3. openstack (3)
  4. janonymous (1)
  5. dims (1)


Generated by MeetBot 0.1.4.