#openstack-meeting: releaseteam

Meeting started by ttx at 13:01:36 UTC (full logs).

Meeting summary

  1. Liberty-1 milestone postmortem (ttx, 13:02:22)
    1. ACTION: ttx to break up the L1 etherpad into a checklist and a number of tasks on the main etherpad (ttx, 13:08:05)
    2. https://launchpad.net/ubuntu/+source/nova (ttx, 13:10:19)

  2. Deliverables (ttx, 13:11:15)
    1. https://review.openstack.org/#/c/191193/ (dhellmann, 13:15:00)

  3. Bug branches (ttx, 13:26:03)
    1. ACTION: dhellmann document using bug branches in project team guide (dhellmann, 13:37:16)

  4. New release model tags (ttx, 13:38:20)
    1. https://etherpad.openstack.org/p/new-release-tags (ttx, 13:38:43)


Meeting ended at 14:00:43 UTC (full logs).

Action items

  1. ttx to break up the L1 etherpad into a checklist and a number of tasks on the main etherpad
  2. dhellmann document using bug branches in project team guide


Action items, by person

  1. dhellmann
    1. dhellmann document using bug branches in project team guide
  2. ttx
    1. ttx to break up the L1 etherpad into a checklist and a number of tasks on the main etherpad


People present (lines said)

  1. ttx (147)
  2. dhellmann (79)
  3. dims (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.