#openstack-meeting: releaseteam

Meeting started by ttx at 13:01:33 UTC (full logs).

Meeting summary

    1. ACTION: ttx to reach out to notmyname about the need for RCs for the "final" swift release of the cycle (ttx, 13:31:20)
    2. ACTION: ttx to start a wider thread about the stable/release/requirements process, beyond only Oslo (ttx, 13:31:45)

  1. Stable branch releases from liberty on (ttx, 13:33:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072603.html (ttx, 13:34:37)
    2. AGREED: Release team leaning toward "Time to time tagging" for stable/liberty as a more realistic objective and good incremental step (ttx, 13:37:58)

  2. Stable release notes (ttx, 13:40:16)
  3. Open discussion (ttx, 13:56:19)


Meeting ended at 14:00:52 UTC (full logs).

Action items

  1. ttx to reach out to notmyname about the need for RCs for the "final" swift release of the cycle
  2. ttx to start a wider thread about the stable/release/requirements process, beyond only Oslo


Action items, by person

  1. ttx
    1. ttx to reach out to notmyname about the need for RCs for the "final" swift release of the cycle
    2. ttx to start a wider thread about the stable/release/requirements process, beyond only Oslo


People present (lines said)

  1. ttx (97)
  2. dhellmann (70)
  3. sdague (15)
  4. openstack (3)
  5. jokke_ (1)


Generated by MeetBot 0.1.4.