#openstack-meeting: releaseteam

Meeting started by ttx at 13:02:21 UTC (full logs).

Meeting summary

  1. Liberty release coordination (ttx, 13:02:52)
    1. https://etherpad.openstack.org/p/liberty-final-release (ttx, 13:02:59)
    2. http://paste.openstack.org/show/469795/ (dhellmann, 13:09:38)

  2. stable/liberty point releases plan (ttx, 13:18:38)
    1. ACTION: ttx & dhellmann to draft a Mitaka release management update for Mitaka PTLs to read next week (ttx, 13:23:24)

  3. Mitaka cycle-with-milestones changes (post-versioning ? unsync milestones ?) (ttx, 13:25:41)
  4. Release management session content brainstorming (ttx, 13:26:32)
    1. https://etherpad.openstack.org/p/mitaka-release-management (ttx, 13:27:47)


Meeting ended at 13:36:13 UTC (full logs).

Action items

  1. ttx & dhellmann to draft a Mitaka release management update for Mitaka PTLs to read next week


Action items, by person

  1. dhellmann
    1. ttx & dhellmann to draft a Mitaka release management update for Mitaka PTLs to read next week
  2. ttx
    1. ttx & dhellmann to draft a Mitaka release management update for Mitaka PTLs to read next week


People present (lines said)

  1. ttx (65)
  2. dhellmann (48)
  3. dims__ (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.