#openstack-meeting: releaseteam

Meeting started by dhellmann at 13:01:53 UTC (full logs).

Meeting summary

  1. meeting time (dhellmann, 13:03:26)
  2. release notes vs. deliverables (dhellmann, 13:05:06)
    1. https://review.openstack.org/#/q/topic:add-reno,n,z (dhellmann, 13:10:47)
    2. ACTION: dhellmann follow-up to reno thread on ML with instructions for multi-repo deliverable projects (dhellmann, 13:12:34)

  3. governance reviews (dhellmann, 13:13:16)
  4. progress on relmgt-plan (dhellmann, 13:18:44)
    1. https://review.openstack.org/#/admin/groups/183,members (dhellmann, 13:25:04)
    2. https://review.openstack.org/#/admin/groups/120,members (dhellmann, 13:41:13)
    3. ACTION: ttx propose stable maintenance team be set up with its own PTL (dhellmann, 13:44:08)

  5. open discussion (dhellmann, 13:52:28)


Meeting ended at 13:54:18 UTC (full logs).

Action items

  1. dhellmann follow-up to reno thread on ML with instructions for multi-repo deliverable projects
  2. ttx propose stable maintenance team be set up with its own PTL


Action items, by person

  1. dhellmann
    1. dhellmann follow-up to reno thread on ML with instructions for multi-repo deliverable projects
  2. ttx
    1. ttx propose stable maintenance team be set up with its own PTL


People present (lines said)

  1. dhellmann (85)
  2. ttx (70)
  3. Jokke_ (4)
  4. SergeyLukjanov (3)
  5. openstack (3)
  6. johnthetubaguy (3)


Generated by MeetBot 0.1.4.