#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:12:48 UTC (full logs).

Meeting summary

  1. actions from last week (dhellmann, 14:13:17)
  2. urgent releases (dhellmann, 14:20:23)
  3. priority code reviews (dhellmann, 14:26:18)
  4. releases.openstack.org vs. docs.o.o/releases (dhellmann, 14:27:51)
    1. ACTION: dhellmann check with infra about the difficulty of moving the release repo publish site to a new domain (dhellmann, 14:31:50)
    2. ACTION: dhellmann add details about moving release publishing to the mitaka plan (dhellmann, 14:34:21)

  5. open discussion (dhellmann, 14:34:45)


Meeting ended at 14:42:33 UTC (full logs).

Action items

  1. dhellmann check with infra about the difficulty of moving the release repo publish site to a new domain
  2. dhellmann add details about moving release publishing to the mitaka plan


Action items, by person

  1. dhellmann
    1. dhellmann check with infra about the difficulty of moving the release repo publish site to a new domain
    2. dhellmann add details about moving release publishing to the mitaka plan


People present (lines said)

  1. dhellmann (69)
  2. ttx (46)
  3. Jokke_ (12)
  4. openstack (3)
  5. mordred (2)


Generated by MeetBot 0.1.4.