#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:03:42 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/mitaka-relmgt-plan (dhellmann, 14:04:25)

  1. actions from last week (dhellmann, 14:04:40)
  2. milestone tagging instructions (dhellmann, 14:06:55)
    1. ACTION: Jokke_ to verify that it is safe to tag and then remove version entry from setup.cfg (dhellmann, 14:13:32)
    2. https://review.openstack.org/#/q/topic:add-reno,n,z (dhellmann, 14:17:38)
    3. ACTION: dhellmann determine which managed projects do not yet have reno integration completed (dhellmann, 14:17:51)

  3. priority reviews (dhellmann, 14:18:27)
    1. ACTION: dhellmann consolidate m1 sprint task list (dhellmann, 14:24:17)
    2. https://etherpad.openstack.org/p/YVR-relmgt-stable-branch (dims, 14:26:29)
    3. ACTION: mordred to propose specific EOL dates for kilo and liberty (dhellmann, 14:35:47)
    4. http://docs.openstack.org/releases/ ? (ttx, 14:36:39)
    5. AGREED: standardize on 13 month support window for stable branches, for now (dhellmann, 14:36:56)
    6. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (dims, 14:37:05)
    7. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (dims, 14:37:50)

  4. release models for neutron stadium projects following after the main release cycle (dhellmann, 14:40:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079773.html (dhellmann, 14:40:15)


Meeting ended at 15:01:49 UTC (full logs).

Action items

  1. Jokke_ to verify that it is safe to tag and then remove version entry from setup.cfg
  2. dhellmann determine which managed projects do not yet have reno integration completed
  3. dhellmann consolidate m1 sprint task list
  4. mordred to propose specific EOL dates for kilo and liberty


Action items, by person

  1. dhellmann
    1. dhellmann determine which managed projects do not yet have reno integration completed
    2. dhellmann consolidate m1 sprint task list
  2. Jokke_
    1. Jokke_ to verify that it is safe to tag and then remove version entry from setup.cfg
  3. mordred
    1. mordred to propose specific EOL dates for kilo and liberty


People present (lines said)

  1. dhellmann (105)
  2. ttx (87)
  3. Jokke_ (39)
  4. dims (15)
  5. mordred (13)
  6. openstack (3)
  7. persia (2)


Generated by MeetBot 0.1.4.