#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:00:26 UTC (full logs).

Meeting summary

  1. actions from last week (dhellmann, 14:01:43)
  2. Finalize m-1 (dhellmann, 14:02:52)
    1. https://etherpad.openstack.org/p/m1-announcement (ttx, 14:15:10)
    2. ACTION: dhellmann send email encouraging unmanaged projects to record their m1 releases in the releases repository (dhellmann, 14:20:01)

  3. retrospective on M1 (dhellmann, 14:23:30)
    1. https://review.openstack.org/#/q/topic:remove-version-from-setup,n,z (dhellmann, 14:28:09)

  4. status review of all projects listed at the top of this etherpad (dhellmann, 14:29:40)
    1. https://review.openstack.org/#/dashboard/?foreach=is%3Aopen&title=Releases+Inbox&mitaka=project%3Aopenstack%2Freleases+file%3A%5Edeliverables%2Fmitaka%2F.%2A&liberty=project%3Aopenstack%2Freleases+file%3A%5Edeliverables%2Fliberty%2F.%2A&kilo=project%3Aopenstack%2Freleases+file%3A%5Edeliverables%2Fkilo%2F.%2A&juno=project%3Aopenstack%2Freleases+file%3A%5Edeliverables%2Fjuno%2F.%2A&independent=project%3Aopenstack%2Freleases+file%3A%5Ed (dhellmann, 14:37:56)
    2. http://bit.ly/1jDpuk8 (dhellmann, 14:38:14)

  5. Update on current library release process (dhellmann, 14:51:21)
    1. ACTION: dhellmann update library release instructions in release-tools and releases repositories (dhellmann, 14:55:04)

  6. open discussion (dhellmann, 14:55:38)


Meeting ended at 15:01:26 UTC (full logs).

Action items

  1. dhellmann send email encouraging unmanaged projects to record their m1 releases in the releases repository
  2. dhellmann update library release instructions in release-tools and releases repositories


Action items, by person

  1. dhellmann
    1. dhellmann send email encouraging unmanaged projects to record their m1 releases in the releases repository
    2. dhellmann update library release instructions in release-tools and releases repositories


People present (lines said)

  1. dhellmann (124)
  2. ttx (101)
  3. openstack (6)
  4. kzaitsev_mb (3)
  5. jokke_ (3)
  6. dims (2)


Generated by MeetBot 0.1.4.