#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:01:20 UTC (full logs).

Meeting summary

    1. this is week R-11 (dhellmann, 14:01:37)
    2. https://etherpad.openstack.org/p/mitaka-relmgt-plan (dhellmann, 14:01:46)

  1. ttx to review release models for obvious errors (dhellmann, 14:02:05)
    1. ACTION: dhellmann talk to monasca team about releases (dhellmann, 14:04:38)
    2. ACTION: dhellmann talk to mestery about networking-ovn, octavia, vmware-nsx (dhellmann, 14:07:02)
    3. ACTION: dhellmann change searchlight and aodh to cycle-with-intermediary (dhellmann, 14:07:44)
    4. ACTION: dhellmann send email encouraging independent projects to record their releases in the releases repository (dhellmann, 14:13:10)
    5. ACTION: ttx to file the magnum fix today (ttx, 14:17:12)
    6. waiting for monday to release cycle-with-intermediary projects to avoid introducing new libs into the gate (dhellmann, 14:26:44)
    7. waiting for monday to tag liberty stable releases (dhellmann, 14:26:53)

  2. Release tag changes (dhellmann, 14:27:46)
    1. https://review.openstack.org/#/c/259392 (sahara-test) (dhellmann, 14:27:57)
    2. https://review.openstack.org/#/c/269858 (manila-ui) (dhellmann, 14:27:57)
    3. https://review.openstack.org/#/c/271203 (freezer) + deliverable issue (dhellmann, 14:27:57)
    4. https://review.openstack.org/271318 <-- magnum change (ttx, 14:27:58)
    5. ACTION: dhellmann file governance change to merge freezer deliverables for consistency (dhellmann, 14:31:45)

  3. URL structure of releases.openstack.org (dhellmann, 14:37:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084548.html (dhellmann, 14:39:56)
    2. https://review.openstack.org/#/q/topic:releases-openstack-org (dhellmann, 14:42:31)

  4. open discussion (dhellmann, 14:43:17)
    1. ACTION: dhellmann reorganize releases repository to clean up urls (dhellmann, 14:47:08)
    2. ACTION: dhellmann announce no release team meeting next week (dhellmann, 14:50:19)


Meeting ended at 14:51:16 UTC (full logs).

Action items

  1. dhellmann talk to monasca team about releases
  2. dhellmann talk to mestery about networking-ovn, octavia, vmware-nsx
  3. dhellmann change searchlight and aodh to cycle-with-intermediary
  4. dhellmann send email encouraging independent projects to record their releases in the releases repository
  5. ttx to file the magnum fix today
  6. dhellmann file governance change to merge freezer deliverables for consistency
  7. dhellmann reorganize releases repository to clean up urls
  8. dhellmann announce no release team meeting next week


Action items, by person

  1. dhellmann
    1. dhellmann talk to monasca team about releases
    2. dhellmann talk to mestery about networking-ovn, octavia, vmware-nsx
    3. dhellmann change searchlight and aodh to cycle-with-intermediary
    4. dhellmann send email encouraging independent projects to record their releases in the releases repository
    5. dhellmann file governance change to merge freezer deliverables for consistency
    6. dhellmann reorganize releases repository to clean up urls
    7. dhellmann announce no release team meeting next week
  2. ttx
    1. ttx to file the magnum fix today


People present (lines said)

  1. dhellmann (121)
  2. ttx (112)
  3. openstack (3)
  4. fungi (1)


Generated by MeetBot 0.1.4.