#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/mitaka-relmgt-plan (dhellmann, 14:01:24)

  1. old business (dhellmann, 14:01:34)
    1. dhellmann add requirements freeze dates to mitaka calendar (dhellmann, 14:02:01)
    2. dhellmann split up newton schedule patch into 2 parts (dhellmann, 14:02:13)
    3. dhellmann announce library release freeze deadlines and thaw on ML (dhellmann, 14:02:39)
    4. dhellmann create release-test repo for testing the release tools and jobs (dhellmann, 14:02:55)
    5. dhellmann change reno's default behavior for pre-releases (dhellmann, 14:03:43)
    6. https://review.openstack.org/#/c/278761/ (dhellmann, 14:03:51)

  2. open discussion (dhellmann, 14:04:49)
    1. ACTION: dhellmann remind ttx to take the week off (dhellmann, 14:07:00)


Meeting ended at 14:10:54 UTC (full logs).

Action items

  1. dhellmann remind ttx to take the week off


Action items, by person

  1. dhellmann
    1. dhellmann remind ttx to take the week off
  2. ttx
    1. dhellmann remind ttx to take the week off


People present (lines said)

  1. dhellmann (32)
  2. ttx (7)
  3. openstack (3)
  4. dims (2)


Generated by MeetBot 0.1.4.