#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:00:10 UTC (full logs).

Meeting summary

  1. Mitaka release issues (dhellmann, 14:03:32)
    1. Aggressively releasing requirements updates in stable/mitaka: min or patch update? (dhellmann, 14:03:59)
    2. AGREED: apply SemVer rules and raise minimum values where appropriate (dhellmann, 14:05:24)
    3. mitaka ahead of master in pbr (and getting worse if we release on stable/mitaka: should we aggressively release on newton to close the gap ? (dhellmann, 14:05:33)
    4. AGREED: to resolve the master < stable version issue, encourage early newton releases of Y+2 (dhellmann, 14:09:12)
    5. Merging of tags from stable into master (dhellmann, 14:10:07)
    6. python-senlinclient situation (wants to do a mitaka patch release but has released 0.4.1 over 0.4.0 on master): fast-forward stable/mitaka to 0.4.1 ? (dhellmann, 14:13:54)
    7. http://git.openstack.org/cgit/openstack/python-senlinclient/log/?h=stable/mitaka (ttx, 14:22:42)

  2. Missing fresh intermediary releases & stable/mitaka (dhellmann, 14:25:06)
  3. Missing but was not in liberty nor in mitaka yet so meh (dhellmann, 14:31:56)
  4. what to do with old release data for unofficial projects (dhellmann, 14:38:56)
    1. https://review.openstack.org/297298 (dhellmann, 14:40:23)
    2. https://review.openstack.org/297666 (dhellmann, 14:40:29)

  5. open discussion (dhellmann, 14:47:43)


Meeting ended at 14:57:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (120)
  2. dhellmann (113)
  3. fungi (7)
  4. openstack (4)
  5. odyssey4me (3)
  6. dims (3)


Generated by MeetBot 0.1.4.