#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:02:43 UTC (full logs).

Meeting summary

  1. tag merging issue (dhellmann, 14:03:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096895.html (dhellmann, 14:03:46)
    2. AGREED: ttx to work on a script to identify "first commit after stable branch" and apply a tag (dhellmann, 14:22:13)

  2. automation update (fungi) (dhellmann, 14:22:27)
  3. email notification for release pipeline job failures (dhellmann, 14:26:34)
  4. reno changes for osc project (dhellmann, 14:38:22)
  5. release manager's manual (dhellmann, 14:42:14)
    1. https://review.openstack.org/#/c/324540/ (ttx, 14:51:43)

  6. priority reviews (dhellmann, 14:53:25)
    1. https://review.openstack.org/#/c/324540/ - updates the PTG (dhellmann, 14:53:30)
    2. https://review.openstack.org/#/c/322863/ - proposed release ACL dance model (dhellmann, 14:53:38)

  7. open discussion (dhellmann, 14:57:51)


Meeting ended at 14:59:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dhellmann (123)
  2. ttx (74)
  3. fungi (31)
  4. mtreinish (5)
  5. openstack (4)
  6. jeblair (1)
  7. dims (1)


Generated by MeetBot 0.1.4.