#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:00:07 UTC (full logs).

Meeting summary

  1. automation update (dhellmann, 14:01:43)
    1. https://review.openstack.org/333065 Add a node for artifact signing jobs (fungi, 14:02:42)
    2. https://review.openstack.org/#/c/332447/ import the release scripts we need to run on the secure nodes (dhellmann, 14:04:03)
    3. http://p80.pool.sks-keyservers.net/pks/lookup?op=vindex&search=0x64DBB05ACC5E7C28&fingerprint=on&exact=on newton cycle artifact signing key (fungi, 14:16:53)
    4. AGREED: make a separate gerrit account "OpenStack Release Bot <infra-root@openstack.org>" and push tags and the associated proposals for release updates with it (dhellmann, 14:20:22)

  2. requirements team spin out (dims) (dhellmann, 14:21:15)
  3. ACL dance process final review (ttx) (dhellmann, 14:22:21)
    1. https://etherpad.openstack.org/p/newton-relmgt-plan (dhellmann, 14:23:23)
    2. https://etherpad.openstack.org/p/newton-relmgt-plan under Final Release Process Improvements (ttx, 14:23:28)

  4. Release model changes (dhellmann, 14:27:09)
    1. aodh https://review.openstack.org/#/c/331212/ (dhellmann, 14:27:15)
    2. searchlight-ui https://review.openstack.org/#/c/333420/ (dhellmann, 14:27:22)

  5. moving release tools (dhellmann, 14:41:57)
    1. remove from release-tools https://review.openstack.org/#/c/332448/ (dhellmann, 14:42:07)

  6. stop merging tags (dhellmann, 14:50:07)
    1. https://review.openstack.org/#/c/333421/ (dhellmann, 14:50:13)

  7. pbr / reno integration (dhellmann, 14:52:45)
    1. https://review.openstack.org/#/c/330814/ (dhellmann, 14:52:49)

  8. open discussion (dhellmann, 14:53:53)


Meeting ended at 14:56:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dhellmann (136)
  2. fungi (68)
  3. ttx (35)
  4. jd__ (12)
  5. openstack (4)
  6. dims (2)
  7. mordred (1)
  8. stevemar (1)


Generated by MeetBot 0.1.4.