#openstack-meeting: releaseteam

Meeting started by dhellmann at 14:00:13 UTC (full logs).

Meeting summary

    1. our agenda https://etherpad.openstack.org/p/newton-relmgt-tracking (dhellmann, 14:00:37)

  1. release automation update (dhellmann, 14:02:05)
    1. https://review.openstack.org/344302 Revert "Temporarily disable the tag-releases job" (fungi, 14:03:02)
    2. https://review.openstack.org/#/c/343666/ shows the clone output (dhellmann, 14:04:08)
    3. https://review.openstack.org/339248 Document signing key management (fungi, 14:04:23)

  2. deliverables that missed n1 and n2 milestones (dhellmann, 14:06:21)
    1. aodh / ceilometer change to cycle-with-intermediary https://review.openstack.org/#/c/342917/ (dhellmann, 14:07:36)
    2. AGREED: the aodh and ceilometer projects can change to the cycle-with-intermediary model and we'll review the results next cycle and consider whether that's working or if there's little enough involvement from the telemetry team to require a move to release:independent (dhellmann, 14:26:00)
    3. AGREED: if aodh and ceilometer miss the final release for newton, that will result in changing to release:independent automatically (dhellmann, 14:27:01)
    4. ACTION: dhellmann change release model of murano-apps and trove-image-builder to release:none (dhellmann, 14:27:59)
    5. https://review.openstack.org/#/c/345593/ https://review.openstack.org/#/c/340853/ ? Or more ? (ttx, 14:29:06)

  3. team mascot (dhellmann, 14:31:31)
    1. https://www.youtube.com/watch?v=Pk7yqlTMvp8 (ttx, 14:37:06)

  4. priority reviews (dhellmann, 14:42:18)
  5. governance reviews (dhellmann, 14:42:48)
  6. open discussion (dhellmann, 14:43:04)


Meeting ended at 14:56:23 UTC (full logs).

Action items

  1. dhellmann change release model of murano-apps and trove-image-builder to release:none


Action items, by person

  1. dhellmann
    1. dhellmann change release model of murano-apps and trove-image-builder to release:none


People present (lines said)

  1. dhellmann (112)
  2. ttx (54)
  3. fungi (34)
  4. jd__ (25)
  5. dims_ (11)
  6. clarkb (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.