#openstack-meeting: releaseteam

Meeting started by ttx at 14:00:53 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ocata-relmgt-tracking (ttx, 14:02:07)

  1. move (some) tags from governance to releases (ttx, 14:02:57)
  2. moving release date to Feb 22 (ttx, 14:14:51)
  3. changing the library freeze date (ttx, 14:18:19)
  4. Moving release meeting one UTC hour later starting next week (keep same US time) (ttx, 14:24:20)
    1. ACTION: ttx to propose meeting time change for release meeting winter time (ttx, 14:28:01)

  5. changing the library freeze date (ttx, 14:28:38)
    1. AGREED: we will not try to change the library freeze dates for ocata (dhellmann, 14:32:25)
    2. https://review.openstack.org/393800 <-- meeting time change (ttx, 14:32:35)

  6. Freezing Monasca releases until the license is sorted out (ttx, 14:33:04)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106687.html (ttx, 14:33:22)
    2. AGREED: freeze monasca releases until the license situation is straightened out (dhellmann, 14:35:10)

  7. New driverfixes branch type (ttx, 14:38:54)
    1. https://review.openstack.org/#/c/393451/ (ttx, 14:39:13)
    2. AGREED: let's give driverfixes/* a try (ttx, 14:50:24)

  8. open discussion (ttx, 14:50:34)


Meeting ended at 14:59:43 UTC (full logs).

Action items

  1. ttx to propose meeting time change for release meeting winter time


Action items, by person

  1. ttx
    1. ttx to propose meeting time change for release meeting winter time


People present (lines said)

  1. ttx (108)
  2. dhellmann (61)
  3. fungi (27)
  4. smcginnis (23)
  5. dims (16)
  6. sigmavirus (6)
  7. openstack (4)


Generated by MeetBot 0.1.4.