#openstack-meeting: releaseteam

Meeting started by dhellmann at 15:00:12 UTC (full logs).

Meeting summary

    1. this is week R-6 (dhellmann, 15:01:03)
    2. agenda https://etherpad.openstack.org/p/ocata-relmgt-tracking (dhellmann, 15:01:11)

  1. Added HIGH TODO to Ocata plan for coming up with Pike schedule (dhellmann, 15:01:34)
  2. Review Ocata plan (dhellmann, 15:03:30)
    1. https://etherpad.openstack.org/p/pike-relmgt-plan (dhellmann, 15:03:40)
    2. https://etherpad.openstack.org/p/ocata-relmgt-plan (dhellmann, 15:03:59)
    3. ACTION: everyone review remaining ocata items and plan deferrals (dhellmann, 15:04:34)

  3. neutron-vpnaas release question (dhellmann, 15:07:18)
    1. http://lists.openstack.org/pipermail/openstack-infra/2017-January/005041.html (dhellmann, 15:07:22)
    2. ACTION: dhellmann offer to help vpnaas team with their release work (dhellmann, 15:09:26)

  4. open discussion (dhellmann, 15:09:37)
    1. https://sks-keyservers.net/pks/lookup?op=vindex&search=0xc96bfb160752606daa0de2fa05eb5792c876df9a&fingerprint=on Pike Cycle artifact signing key (fungi, 15:11:29)


Meeting ended at 15:33:55 UTC (full logs).

Action items

  1. everyone review remaining ocata items and plan deferrals
  2. dhellmann offer to help vpnaas team with their release work


Action items, by person

  1. dhellmann
    1. dhellmann offer to help vpnaas team with their release work


People present (lines said)

  1. ttx (56)
  2. dhellmann (56)
  3. fungi (23)
  4. mriedem (20)
  5. sigmavirus (16)
  6. dims (7)
  7. openstack (3)
  8. stevemar (1)


Generated by MeetBot 0.1.4.