#openstack-meeting: releaseteam

Meeting started by dhellmann at 15:02:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ocata-relmgt-tracking (dhellmann, 15:03:34)

  1. review late releasing libraries (dhellmann, 15:03:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110582.html (dhellmann, 15:05:01)

  2. team availability next week for b3 tagging (dhellmann, 15:09:20)
  3. Review remaining tasks in Ocata plan (dhellmann, 15:12:55)
    1. https://etherpad.openstack.org/p/ocata-relmgt-plan (ttx, 15:13:51)
    2. ACTION: ttx to move last TODOs to Pike plan (ttx, 15:18:35)

  4. pike schedule (dhellmann, 15:20:58)
  5. open discussion (dhellmann, 15:25:29)
    1. http://docs.openstack.org/project-team-guide/stable-branches.html#support-phases (fungi, 15:25:38)
    2. http://www.writethedocs.org (dhellmann, 15:29:31)


Meeting ended at 15:31:07 UTC (full logs).

Action items

  1. ttx to move last TODOs to Pike plan


Action items, by person

  1. ttx
    1. ttx to move last TODOs to Pike plan


People present (lines said)

  1. dhellmann (67)
  2. ttx (49)
  3. dims (15)
  4. fungi (13)
  5. openstack (4)
  6. sdague (1)
  7. sigmavirus (1)


Generated by MeetBot 0.1.4.