#openstack-meeting: releaseteam
Meeting started by dhellmann at 15:00:23 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/ocata-relmgt-tracking
(dhellmann,
15:01:44)
- Last minute ocata-3 requests (dhellmann, 15:03:29)
- missing branches (dhellmann, 15:08:14)
- ACTION: EmilienM to
figure tripleo release questions with Doug asap (EmilienM,
15:09:24)
- ACTION: dhellmann
send a reminder to the mailing list for missing branches
(dhellmann,
15:12:02)
- ACTION: dhellmann
track down flwang about zaqar release (dhellmann,
15:12:14)
- ACTION: dims contact
magnum and searchlight ptls about missing releases for
libraries (dhellmann,
15:20:29)
- team availability for RC1 tagging (dhellmann, 15:21:41)
- PTG "scheduling" (dhellmann, 15:25:25)
- ACTION: ttx set up
ptg etherpad and contact requirements and stable teams to
collaborate on planning (dhellmann,
15:31:47)
- mascot (dhellmann, 15:32:46)
- old: https://dl.dropboxusercontent.com/u/7152077/release-mascot/old.png
(dhellmann,
15:33:05)
- new: https://dl.dropboxusercontent.com/u/7152077/release-mascot/new.png
(dhellmann,
15:33:15)
- ACTION: dhellmann
respond to heidi's email, accepting the mascot design (dhellmann,
15:37:46)
- open discussion (dhellmann, 15:37:52)
Meeting ended at 15:44:52 UTC
(full logs).
Action items
- EmilienM to figure tripleo release questions with Doug asap
- dhellmann send a reminder to the mailing list for missing branches
- dhellmann track down flwang about zaqar release
- dims contact magnum and searchlight ptls about missing releases for libraries
- ttx set up ptg etherpad and contact requirements and stable teams to collaborate on planning
- dhellmann respond to heidi's email, accepting the mascot design
Action items, by person
- dhellmann
- dhellmann send a reminder to the mailing list for missing branches
- dhellmann track down flwang about zaqar release
- dhellmann respond to heidi's email, accepting the mascot design
- dims
- dims contact magnum and searchlight ptls about missing releases for libraries
- EmilienM
- EmilienM to figure tripleo release questions with Doug asap
- ttx
- ttx set up ptg etherpad and contact requirements and stable teams to collaborate on planning
People present (lines said)
- dhellmann (109)
- ttx (66)
- dims (15)
- sigmavirus (13)
- EmilienM (8)
- fungi (7)
- openstack (3)
- flaper87 (1)
Generated by MeetBot 0.1.4.