#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:17 UTC (full logs).

Meeting summary

  1. Queens-1 Actions (smcginnis, 15:01:48)
    1. ACTION: smcginnis to get list of failed releases from the past few days to fungi (smcginnis, 15:06:23)

  2. Open discussion (smcginnis, 15:06:34)
    1. https://review.openstack.org/#/c/346455/ (EmilienM, 15:13:20)
    2. ACTION: EmilienM to create a new tag for deployment projects that is roughly the equivalent of stable:follows-policy, with some tweaks (EmilienM, 15:17:45)
    3. ACTION: smcginnis to propose updates on wording of the stable tag (smcginnis, 15:19:46)


Meeting ended at 15:45:06 UTC (full logs).

Action items

  1. smcginnis to get list of failed releases from the past few days to fungi
  2. EmilienM to create a new tag for deployment projects that is roughly the equivalent of stable:follows-policy, with some tweaks
  3. smcginnis to propose updates on wording of the stable tag


Action items, by person

  1. EmilienM
    1. EmilienM to create a new tag for deployment projects that is roughly the equivalent of stable:follows-policy, with some tweaks
  2. fungi
    1. smcginnis to get list of failed releases from the past few days to fungi
  3. smcginnis
    1. smcginnis to get list of failed releases from the past few days to fungi
    2. smcginnis to propose updates on wording of the stable tag


People present (lines said)

  1. smcginnis (79)
  2. dhellmann (51)
  3. fungi (33)
  4. ttx (32)
  5. EmilienM (24)
  6. lbragstad (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.