#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/queens-relmgt-tracking Agenda (smcginnis, 15:01:35)

  1. TripleO stable/pike request (smcginnis, 15:02:41)
    1. https://review.openstack.org/#/c/532224/ Release review (smcginnis, 15:02:51)

  2. (smcginnis, 15:09:33)
  3. (smcginnis, 15:09:47)
  4. Create stable/queens specific ACL (smcginnis, 15:10:18)
    1. https://review.openstack.org/#/c/532205/ (smcginnis, 15:10:47)
    2. ACTION: fungi to review ACL change (smcginnis, 15:12:13)

  5. PTG needs (smcginnis, 15:12:18)
    1. https://git.openstack.org/cgit/openstack/ptgbot/tree/README.rst shows the new commands (ttx, 15:18:05)
    2. http://ptg.openstack.org/ptg.html is a bit bare right now, will be clearer once that's populated (ttx, 15:18:29)
    3. https://review.openstack.org/#/c/528772/ Proposed Rocky Schedule (smcginnis, 15:19:50)

  6. Open Discussion (smcginnis, 15:22:59)


Meeting ended at 15:24:01 UTC (full logs).

Action items

  1. fungi to review ACL change


Action items, by person

  1. fungi
    1. fungi to review ACL change


People present (lines said)

  1. smcginnis (48)
  2. ttx (36)
  3. dhellmann (27)
  4. EmilienM (11)
  5. fungi (7)
  6. lbragstad (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.