#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:01:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/queens-relmgt-tracking (smcginnis, 15:02:35)

  1. Queens-3 Status and Recap (smcginnis, 15:04:53)
    1. https://etherpad.openstack.org/p/dublin-PTG-postlunch (dhellmann, 15:08:29)
    2. https://review.openstack.org/#/c/540388/ (ttx, 15:17:24)
    3. https://review.openstack.org/#/c/540343/ (ttx, 15:17:28)

  2. Prepping for RC1/ service branch week (smcginnis, 15:21:52)
    1. http://git.openstack.org/cgit/openstack/releases/tree/PROCESS.rst#n190 Reference for current actions (smcginnis, 15:22:11)
    2. ACTION: smcginnis to send out email alerting to projects with old or missing intermediary releases (smcginnis, 15:27:18)
    3. https://releases.openstack.org/reference/release_models.html#cycle-with-intermediary talks about preparing a release "near the end" of the cycle (dhellmann, 15:34:31)
    4. https://releases.openstack.org/queens/schedule.html#q-finalrc has the dates for final intermediary releases as the week of 19 Feb (dhellmann, 15:35:21)
    5. should consider adding note pre-milestone-3 to force release and branch cycle-with-intermediary that have not done any releases for the cycle (smcginnis, 15:41:41)
    6. https://review.openstack.org/540425 add release warning and forced release steps to the process (dhellmann, 15:45:12)


Meeting ended at 16:02:19 UTC (full logs).

Action items

  1. smcginnis to send out email alerting to projects with old or missing intermediary releases


Action items, by person

  1. smcginnis
    1. smcginnis to send out email alerting to projects with old or missing intermediary releases


People present (lines said)

  1. smcginnis (104)
  2. ttx (90)
  3. dhellmann (78)
  4. fungi (7)
  5. annabelleB (7)
  6. mordred (5)
  7. lbragstad (4)
  8. openstack (4)
  9. armstrong (3)
  10. patchbot (3)
  11. SridarK (1)


Generated by MeetBot 0.1.4.