#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:01:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rocky-relmgt-tracking Agenda (smcginnis, 15:02:07)

  1. RC status (smcginnis, 15:04:44)
    1. ACTION: smcginnis to send FFE for karbor and tricircle clients noting release is being forced. Also noting karbor will be removed if service release is not requested. (smcginnis, 15:13:36)


Meeting ended at 16:00:58 UTC (full logs).

Action items

  1. smcginnis to send FFE for karbor and tricircle clients noting release is being forced. Also noting karbor will be removed if service release is not requested.


Action items, by person

  1. smcginnis
    1. smcginnis to send FFE for karbor and tricircle clients noting release is being forced. Also noting karbor will be removed if service release is not requested.


People present (lines said)

  1. smcginnis (83)
  2. dhellmann (66)
  3. ttx (58)
  4. evrardjp (23)
  5. TheJulia (19)
  6. fungi (12)
  7. prometheanfire (9)
  8. armstrong (4)
  9. annabelleB (4)
  10. openstack (3)
  11. mugsie (1)


Generated by MeetBot 0.1.4.