#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:03:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/stein-relmgt-tracking (smcginnis, 15:03:37)

  1. Should we allow cycle-with-rc final releases without RC first (smcginnis, 15:04:46)
    1. https://review.openstack.org/#/c/613444/ (smcginnis, 15:05:10)
    2. http://git.openstack.org/cgit/openstack/releases/tree/openstack_releases/tests/test_validate.py#n3223 (smcginnis, 15:05:29)
    3. ACTION: ttx to follow up with adding RC check to validation (smcginnis, 15:10:13)

  2. Summit prep (smcginnis, 15:11:26)
    1. https://gitpitch.com/stmcginnis/presentations/master?p=Berlin2018/ReleaseTeam (smcginnis, 15:12:23)
    2. https://storyboard.openstack.org/#!/story/2004239 for the previous topic (ttx, 15:12:39)

  3. Next two meetings (smcginnis, 15:19:24)
    1. No meeting the next two weeks due to Summit travel and event (smcginnis, 15:20:13)
    2. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22855/release-team-project-onboarding (dhellmann, 15:21:25)

  4. Open discussion (smcginnis, 15:21:48)
    1. https://review.openstack.org/612850 is also ready. (smcginnis, 15:30:21)


Meeting ended at 15:32:30 UTC (full logs).

Action items

  1. ttx to follow up with adding RC check to validation


Action items, by person

  1. ttx
    1. ttx to follow up with adding RC check to validation


People present (lines said)

  1. smcginnis (58)
  2. dhellmann (27)
  3. ttx (25)
  4. armstrong (13)
  5. diablo_rojo (7)
  6. fungi (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.