#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:02:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/stein-relmgt-tracking Agenda (smcginnis, 15:02:53)

  1. Release failure (smcginnis, 15:04:18)
  2. Release type tracking (smcginnis, 15:07:58)
    1. https://etherpad.openstack.org/p/UChiqxElUV (smcginnis, 15:08:07)
    2. ACTION: ttx to document new deliverable review process for milestone 2. (smcginnis, 15:15:42)

  3. Open discussion (smcginnis, 15:20:46)
    1. https://etherpad.openstack.org/p/relmgt-stein-ptg lines ~47 (ttx, 15:26:26)
    2. https://etherpad.openstack.org/p/stein-relmgt-auto-release-change (ttx, 15:31:36)


Meeting ended at 15:38:04 UTC (full logs).

Action items

  1. ttx to document new deliverable review process for milestone 2.


Action items, by person

  1. ttx
    1. ttx to document new deliverable review process for milestone 2.


People present (lines said)

  1. ttx (57)
  2. smcginnis (55)
  3. fungi (15)
  4. dhellmann (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.