#openstack-meeting: releaseteam

Meeting started by smcginnis at 15:00:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/stein-relmgt-tracking Agenda (smcginnis, 15:01:00)

  1. Outstanding Semver patches (smcginnis, 15:02:10)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:sem-ver (smcginnis, 15:02:13)

  2. Release governance tracking (smcginnis, 15:14:11)
    1. https://etherpad.openstack.org/p/UChiqxElUV (smcginnis, 15:15:23)

  3. Moving meeting time (smcginnis, 15:23:50)
    1. ACTION: smcginnis to propose meeting time change to Thursday 1600 (smcginnis, 15:28:31)

  4. Ansible role releases (smcginnis, 15:31:58)
  5. Open discussion (smcginnis, 15:41:02)


Meeting ended at 15:42:26 UTC (full logs).

Action items

  1. smcginnis to propose meeting time change to Thursday 1600


Action items, by person

  1. smcginnis
    1. smcginnis to propose meeting time change to Thursday 1600


People present (lines said)

  1. smcginnis (62)
  2. dhellmann (53)
  3. ttx (28)
  4. evrardjp (12)
  5. fungi (5)
  6. e0ne (3)
  7. openstack (3)
  8. armstrong (2)


Generated by MeetBot 0.1.4.