#openstack-release: releaseteam

Meeting started by smcginnis at 16:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ussuri-relmgt-tracking Tracking etherpad (smcginnis, 16:00:45)

  1. Review this weeks tasks (smcginnis, 16:01:43)
    1. ACTION: smcginnis to send out cycle-trailing reminder for train (smcginnis, 16:05:22)
    2. https://etherpad.openstack.org/p/relmgmt-weekly-emails (ttx, 16:06:18)

  2. tempestconf not owned by any project (smcginnis, 16:07:54)
    1. ACTION: team to follow up on python-tempestconf ownership after reviewing aclmanager results (smcginnis, 16:15:51)

  3. Stuck reviews (smcginnis, 16:17:11)
    1. https://tiny.cc/ReleaseInbox (smcginnis, 16:19:07)
    2. https://review.opendev.org/#/c/696095/ is easy enough (ttx, 16:19:34)
    3. https://review.opendev.org/#/c/697329/ too (ttx, 16:19:53)

  4. Timing of Extended Maintenance transition (smcginnis, 16:26:37)
  5. Review next week tasks (smcginnis, 16:35:11)
  6. AOB (smcginnis, 16:40:22)


Meeting ended at 16:48:35 UTC (full logs).

Action items

  1. smcginnis to send out cycle-trailing reminder for train
  2. team to follow up on python-tempestconf ownership after reviewing aclmanager results


Action items, by person

  1. smcginnis
    1. smcginnis to send out cycle-trailing reminder for train


People present (lines said)

  1. smcginnis (96)
  2. ttx (75)
  3. evrardjp (9)
  4. fungi (7)
  5. diablo_rojo (7)
  6. hberaud (6)
  7. openstackgerrit (5)
  8. openstack (3)
  9. clarkb (1)
  10. gmann (1)


Generated by MeetBot 0.1.4.