#openstack-release: releaseteam

Meeting started by smcginnis at 16:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ussuri-relmgt-tracking Agenda (smcginnis, 16:01:15)

  1. Remaining ussuri-1 refresh (smcginnis, 16:02:25)
    1. https://review.opendev.org/#/c/698508/ (smcginnis, 16:02:33)

  2. Validate countdown email content (smcginnis, 16:10:47)
    1. https://etherpad.openstack.org/p/relmgmt-weekly-emails (smcginnis, 16:10:55)

  3. False positive tests (smcginnis, 16:13:11)
    1. https://review.opendev.org/#/c/698845/1 (smcginnis, 16:13:20)

  4. cliff issue postmortem (smcginnis, 16:23:15)
    1. https://review.opendev.org/#/c/698485/ (smcginnis, 16:25:14)

  5. "Decentralizing release approvals" thread and resulting TODOs (smcginnis, 16:27:33)
    1. AGREED: Current releases only require 1 +2 and can be approved if comfortable. Stable reviews should have two from any release manager. (smcginnis, 16:36:21)

  6. Dropping cycle-automatic for tempest plugins (smcginnis, 16:37:21)
    1. https://releases.openstack.org/reference/release_models.html#cycle-automatic (ttx, 16:43:52)

  7. AOB (smcginnis, 16:45:10)
    1. https://review.opendev.org/#/c/700221/ (smcginnis, 16:46:25)


Meeting ended at 16:49:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smcginnis (101)
  2. ttx (73)
  3. evrardjp (54)
  4. hberaud (8)
  5. dtantsur (7)
  6. openstack (3)
  7. armstrong (2)
  8. diablo_rojo_phon (2)
  9. tosky (1)
  10. johnsom (1)


Generated by MeetBot 0.1.4.