#openstack-release: releaseteam

Meeting started by smcginnis at 16:03:10 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/victoria-relmgt-tracking Agenda (smcginnis, 16:03:20)

  1. Review tasks completion (smcginnis, 16:03:51)
  2. Review countdown email content (smcginnis, 16:10:19)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (smcginnis, 16:10:31)

  3. Assign R-1 tasks (smcginnis, 16:12:18)
  4. Review process for cycle-automatic deliverables (smcginnis, 16:19:45)
    1. https://github.com/openstack/releases/commit/309e95eaad04f76c260e8645967f2d58f85dc7d9 (hberaud, 16:27:56)
    2. https://review.opendev.org/#/q/project:openstack/releases+branch:master+topic:victoria-c-a (smcginnis, 16:29:32)
    3. ACTION: hberaud to add step for tagging cwi branchless (tempest) deliverables to process doc (smcginnis, 16:33:15)

  5. Discuss about QA release steps (smcginnis, 16:33:42)
    1. ACTION: hberaud to simplify process doc steps to just remind QA about end of cycle steps (smcginnis, 16:35:47)

  6. Open floor (smcginnis, 16:36:08)
    1. https://storyboard.openstack.org/#!/story/2008139 (smcginnis, 16:37:56)
    2. https://etherpad.opendev.org/p/victoria-relmgt-tracking lines 440+ (ttx, 16:39:24)


Meeting ended at 16:43:19 UTC (full logs).

Action items

  1. hberaud to add step for tagging cwi branchless (tempest) deliverables to process doc
  2. hberaud to simplify process doc steps to just remind QA about end of cycle steps


Action items, by person

  1. hberaud
    1. hberaud to add step for tagging cwi branchless (tempest) deliverables to process doc
    2. hberaud to simplify process doc steps to just remind QA about end of cycle steps


People present (lines said)

  1. smcginnis (89)
  2. ttx (30)
  3. hberaud (28)
  4. fungi (9)
  5. armstrong (7)
  6. openstack (3)
  7. openstackgerrit (2)
  8. sboyron (1)
  9. gmann (1)


Generated by MeetBot 0.1.4.