#openstack-release: releaseteam

Meeting started by elodilles at 14:00:32 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:32)

  1. Review task completion (elodilles, 14:02:41)
  2. Assign R-20 tasks (elodilles, 14:05:49)
  3. Review countdown email contents (elodilles, 14:08:10)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:08:23)

  4. Release naming/SLURP impact (ttx) (elodilles, 14:14:02)
    1. ACTION: elod to Reach out to TC whether stable/NAME branch name (what release team prefers) is acceptable for them (elodilles, 14:39:17)
    2. ACTION: ttx to check with Foundation staff if timing for naming process between R-18 and R-11 is ok (ttx, 14:39:43)

  5. Open Discussion (elodilles, 14:51:30)


Meeting ended at 14:55:27 UTC (full logs).

Action items

  1. elod to Reach out to TC whether stable/NAME branch name (what release team prefers) is acceptable for them
  2. ttx to check with Foundation staff if timing for naming process between R-18 and R-11 is ok


Action items, by person

  1. ttx
    1. ttx to check with Foundation staff if timing for naming process between R-18 and R-11 is ok


People present (lines said)

  1. ttx (75)
  2. elodilles (74)
  3. fungi (11)
  4. diablo_rojo_phone (11)
  5. hberaud (8)
  6. armstrong (5)
  7. opendevmeet (3)
  8. aprice (2)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.