14:00:21 <elodilles> #startmeeting releaseteam
14:00:21 <opendevmeet> Meeting started Fri May 20 14:00:21 2022 UTC and is due to finish in 60 minutes.  The chair is elodilles. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:21 <opendevmeet> The meeting name has been set to 'releaseteam'
14:00:29 <elodilles> Ping list: armstrong ttx hberaud
14:00:39 <elodilles> #link https://etherpad.opendev.org/p/zed-relmgt-tracking
14:01:04 <elodilles> we are at line 97
14:01:33 <elodilles> and hello everyone \o/
14:01:34 <elodilles> :)
14:01:59 <elodilles> hberaud has an excuse as he is on PTO today :)
14:02:26 <ttx> boo! I'll be there next week.
14:02:38 <elodilles> :]
14:03:10 <elodilles> oookay, let's start with the topics
14:03:17 <diablo_rojo_phone> Hello!
14:03:24 <elodilles> #topic Review task completion
14:03:30 <elodilles> diablo_rojo_phone: o/
14:03:52 <elodilles> 1st task was: '    Ensure that all trailing projects have been branched for the previous series. (elod)'
14:04:08 <elodilles> cinderlib, openstack-ansible and openstack-ansible-roles needed a branch cut patch
14:04:13 <elodilles> https://review.opendev.org/q/topic:yoga-trailing-branch-cut
14:04:39 <elodilles> unfortunately we don't have responses yet :/
14:05:10 <ttx> hmmkay maybe we can give them a bit more time before forcing it
14:05:24 <elodilles> we did not give deadline for this, so yes, let's wait
14:05:28 <diablo_rojo_phone> Have we pinged them directly?
14:05:31 <elodilles> i'll ping the teams
14:05:40 <elodilles> diablo_rojo_phone: not yet
14:05:44 <diablo_rojo_phone> Answers my question :)
14:05:47 <diablo_rojo_phone> Lol
14:05:49 <elodilles> :]
14:06:27 <elodilles> #action elodilles to ping cinderlib, openstack-ansible and openstack-ansible-roles about stable/yoga branch cut
14:06:47 <elodilles> (anyway, i'll ping them after the meeting)
14:07:13 <elodilles> 2nd task was: '    Propose autoreleases for cycle-with-intermediary libraries which did not release since the previous release. (hberaud)'
14:07:24 <elodilles> https://review.opendev.org/q/topic:zed-milestone-1
14:07:32 <elodilles> patches were proposed by hberaud ^^^
14:07:52 <elodilles> ~half of them merged already,
14:08:16 <elodilles> but the rest are without +1/-1 :(
14:08:34 <elodilles> and these should be merged today,
14:08:43 <elodilles> what I will do after the meeting
14:08:44 <ttx> hmm... send reminder today, approve early next week if not?
14:08:54 <ttx> err ignore me
14:09:10 <ttx> yes force-approve those without any feedback
14:09:25 <ttx> and if any have -1 they can get an exception going into next week
14:09:48 <elodilles> ttx: yepp
14:10:06 <elodilles> ttx: i don't see -1 for now
14:10:22 <elodilles> anyway, any further reviews are welcome
14:11:02 <elodilles> especially for this one, as I edited the patch: https://review.opendev.org/c/openstack/releases/+/841848
14:11:29 <elodilles> 3rd task: '    Catch if there are acl issues in newly created repositories (ttx) : no issue reported'
14:11:39 <elodilles> and the answer is there already ^^^
14:11:45 <elodilles> thanks ttx o/
14:12:16 <elodilles> that was all about the tasks
14:12:32 <elodilles> #topic Review countdown email contents
14:12:46 <elodilles> #link https://etherpad.opendev.org/p/relmgmt-weekly-emails
14:12:53 <elodilles> please review ^^^
14:13:41 <ttx> LGTM, ship it
14:13:58 <elodilles> \o/
14:14:09 <elodilles> will send it after the meeting some time
14:14:35 <elodilles> #topic Open Discussion
14:15:10 <elodilles> hmm, i think we did not have task assignment,
14:15:28 <elodilles> but the tasks are straight forward tasks:
14:15:37 <elodilles> Review any remaining milestone-1 exceptions (all)
14:15:53 <elodilles> and i see that ttx you added there the TC meeting
14:15:57 <ttx> I'll attend the meeting on Tuesday on team's behalf
14:16:08 <ttx> unless someone else wants it
14:16:12 <elodilles> regarding the 'Release number / name' discussion
14:16:28 <ttx> yeah... not sure what they want to discuss but I'll be there
14:16:36 <elodilles> ttx: i'll have another meeting at the same time, though probably i could be present,
14:16:50 <elodilles> but i'm not that kind of person who can multitask well o:)
14:17:13 <elodilles> so i apprechiate if you could attend o:)
14:19:14 <ttx> I will
14:19:24 <elodilles> cool, thanks!
14:19:49 <elodilles> any other topic which is not on our agenda but would be good to discuss now?
14:21:08 <ttx> nothing here
14:21:16 <elodilles> (i saw that the next PTG will be non-virtual: October 17-20, 2022 (Columbus, Ohio), but i guess it's not news for you :D)
14:22:24 <diablo_rojo_phone> Nothing from me.
14:22:26 <ttx> indeed!
14:22:34 <diablo_rojo_phone> Yayay!
14:22:38 <diablo_rojo_phone> In person things!
14:22:46 <elodilles> \o/
14:22:47 <elodilles> :)
14:23:01 <elodilles> okay, if nothing else, then let's end the meeting!
14:23:08 <elodilles> thanks for participating!
14:23:14 <elodilles> #endmeeting