14:00:13 <elodilles> #startmeeting releaseteam
14:00:13 <opendevmeet> Meeting started Fri Jun 17 14:00:13 2022 UTC and is due to finish in 60 minutes.  The chair is elodilles. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:13 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:13 <opendevmeet> The meeting name has been set to 'releaseteam'
14:00:27 <ttx> o/
14:00:28 <elodilles> Ping list: armstrong ttx hberaud diablo_rojo_phone
14:00:33 <elodilles> o/
14:01:22 <elodilles> hberaud wrote that he can't attend today's meeting
14:01:43 <elodilles> #link https://etherpad.opendev.org/p/zed-relmgt-tracking
14:02:08 <elodilles> we are at line 143
14:02:55 <elodilles> so, let's start!
14:03:08 <elodilles> #topic Review task completion
14:03:27 <elodilles> and at 1st, week R-18's tasks
14:03:41 <elodilles> 'Remind the Foundation that the next Release Name selection process should be started. Release name should be available by R-12.'
14:03:53 <elodilles> it is completed 2 times ^^^ :)
14:03:59 <ttx> yep
14:04:20 <elodilles> as far as i know ttx and me both reminded the Foundation :)
14:05:05 <elodilles> that was week R-18.
14:05:13 <elodilles> for R-16:
14:05:26 <elodilles> 'Prepare Yoga cycle trailing, deadline is next week'
14:05:58 <elodilles> actually cinderlib and openstack-ansible projects remained only for now
14:06:20 <elodilles> kolla team already released their deliverables for yoga
14:06:49 <elodilles> waaay before
14:07:30 <elodilles> and both cinder and OSA team need some patch to land before they can release their Yoga final
14:08:09 <ttx> ok
14:08:18 <elodilles> i've listed the patches on the tracking page (line 149)
14:08:44 <elodilles> and that were all the tasks
14:09:07 <elodilles> #topic Assign R-15 tasks
14:09:15 <elodilles> we have only one task
14:09:27 <elodilles> which is actually related to the above things
14:09:57 <elodilles> I've already added 'all' to the task ('    Review any remaining trailing project exceptions')
14:10:59 <elodilles> #action Release Managers to review cinderlib / OSA Yoga final release patches as soon as they arrive
14:11:01 <ttx> wfm
14:11:16 <elodilles> i think that's it ^^^
14:11:44 <elodilles> no countdown mail for now, so the last topic is
14:11:50 <elodilles> #topic Open Discussion
14:12:27 <elodilles> i don't have any specific topic in my mind
14:12:32 <ttx> how was summit for you?
14:12:53 <elodilles> maybe that is worth to mention that it was good to see people face to face at the summit \o/
14:14:09 <elodilles> good beers, nice presentations, good talks, it was nice overall :)
14:14:25 <ttx> cool!
14:14:29 <elodilles> i guess for you it was more tiresome ttx :)
14:15:21 <ttx> indeed
14:16:33 <elodilles> at least this time we (europeans) did not have a jetlag :)
14:18:24 <elodilles> anyway, it was a nice start after the ~2 years covid period without meeting the community in person
14:19:39 <fungi> yes, it was great seeing everyone
14:21:16 <elodilles> so the next one will be the PTG in Columbus, Ohio in October. \o/
14:21:27 <ttx> I'll be there !
14:21:33 <fungi> same. it's a fun town
14:21:36 <elodilles> hopefully me too
14:23:07 <elodilles> okay, if nothing specific topic for now, then let's cut short the meeting and give some time back to everyone :)
14:23:43 <elodilles> thanks for joining and see you next week
14:24:03 <elodilles> #endmeeting