14:00:09 <elodilles> #startmeeting releaseteam
14:00:09 <opendevmeet> Meeting started Fri Jun 24 14:00:09 2022 UTC and is due to finish in 60 minutes.  The chair is elodilles. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:09 <opendevmeet> The meeting name has been set to 'releaseteam'
14:00:12 <elodilles> Ping list: armstrong ttx hberaud diablo_rojo_phone
14:00:12 <hberaud> o/
14:00:13 <ttx> o/
14:00:21 <elodilles> #link https://etherpad.opendev.org/p/zed-relmgt-tracking
14:00:22 <elodilles> o/
14:00:52 <elodilles> we are @ line 158
14:01:12 <elodilles> aaand, let's start with the topics
14:01:22 <elodilles> #topic Review task completion
14:01:35 <elodilles> we had only one "task"
14:01:39 <elodilles> '    Review any remaining trailing project exceptions (all)'
14:01:57 <armstrong> o/
14:02:15 <elodilles> unfortunately cinderlib and openstack ansible final yoga releases are still not ready :(
14:02:19 <elodilles> armstrong: o/
14:02:41 <ttx> elodilles: did they ask for time, or are they just not responding?
14:02:55 <elodilles> they asked for time
14:03:25 <elodilles> cinderlib has a patch that the team wants to be part of the release
14:03:36 <ttx> ok, not much we can do but hopefully it will be done soon
14:03:47 <armstrong> Can we then follow up with them to know what level they are at?
14:04:25 <elodilles> ttx armstrong : ack, for both + yes we can follow up with them :)
14:04:33 <elodilles> whoami-rajat noonedeadpunk ^^^ :)
14:05:08 <elodilles> fyi, let us know when the release patches are ready to merge
14:05:10 <elodilles> :)
14:06:06 <elodilles> anyway, i'm adding the '    Review any remaining trailing project exceptions (all)' item to next week's task list
14:06:14 <ttx> ++
14:06:32 <elodilles> next topic then
14:06:46 <elodilles> #topic Assign R-13 tasks
14:07:19 <elodilles> OK, all are taken as i see :)
14:07:25 <elodilles> thanks! :)
14:07:28 <ttx> :)
14:07:38 <elodilles> not so many tasks fortunately
14:07:42 <ttx> so we skip next week?
14:08:06 <elodilles> #topic Open Discussion
14:08:19 <elodilles> 'Skip next week's meeting?'
14:08:25 <elodilles> ttx: ^^^ :)
14:08:39 <hberaud> WFM
14:09:00 <ttx> ++
14:09:02 <armstrong> ttx can we do your task together?
14:09:03 <elodilles> i think since we have not that many duties it can be skipped
14:09:23 <ttx> armstrong: if you want... or you can try to do it yourself and report
14:09:31 <armstrong> Ok
14:09:39 <ttx> would be a good test of whether it's documented properly
14:09:48 <armstrong> Great!
14:10:03 <ttx> noted in the etherpad
14:10:12 <ttx> just ping me here with the results!
14:10:14 <elodilles> cool, thanks armstrong , ttx !
14:10:48 <elodilles> #agreed skip R-14 weekly meeting
14:11:01 <armstrong> np elodilles and ttx
14:11:14 <elodilles> any other thing to discuss?
14:11:29 <armstrong> Not from me
14:12:58 <elodilles> oh, one thing: i'm planning to generate release patches for wallaby, to prepare for the Wallaby EM transition after Zed release
14:13:34 <hberaud> ack
14:13:38 <elodilles> i'm planning to do it next week, so be prepared for some reviews
14:13:58 <elodilles> (though i guess we won't get much responses)
14:14:07 <elodilles> we will see...
14:14:45 <elodilles> OK, if nothing else to discuss, then let's cut the meeting short!
14:15:06 <elodilles> thanks for joining & have a nice weekend! :)
14:15:12 <elodilles> #endmeeting