14:00:03 <elodilles> #startmeeting releaseteam
14:00:03 <opendevmeet> Meeting started Fri Aug 12 14:00:03 2022 UTC and is due to finish in 60 minutes.  The chair is elodilles. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:03 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:03 <opendevmeet> The meeting name has been set to 'releaseteam'
14:00:08 <elodilles> o/
14:00:16 <elodilles> Ping list: armstrong ttx hberaud diablo_rojo_phone
14:00:27 <elodilles> #link https://etherpad.opendev.org/p/zed-relmgt-tracking
14:00:34 <armstrong> o/
14:00:59 <elodilles> we are at L271
14:01:39 <elodilles> #topic Skipping next week meeting? (no hberaud, reduced ttx availability for meeting)
14:02:01 <elodilles> this seems OK to me
14:03:13 <ttx> yeah we just need to assign tasks and review things today for next week
14:03:15 <elodilles> R-6 is the one with heavier tasks (actually, 1 task, the autorelease task)
14:03:25 <elodilles> ttx: ++
14:04:00 <elodilles> #agreed Skip R-7's weekly meeting
14:04:13 <armstrong> ok
14:05:12 <elodilles> #topic Review task completion
14:05:39 <elodilles> there was 1 task, which i realized as part of an other ongoing task:
14:05:48 <elodilles> '    Make sure the next development series name has been added to the data/series_status.yaml file. (elod)(armstrong)'
14:05:58 <elodilles> part of schedule plan patches: https://review.opendev.org/q/topic:antelope-schedule-plan
14:06:45 <elodilles> so we *just* have to make sure that one of them lands soon
14:07:21 <ttx> yeah, we just need to ask the TC to pick one
14:07:27 <ttx> unless they see the thread
14:07:58 <ttx> if they ask us to pick, I have a slight preference for the 24w one
14:08:19 <elodilles> #action elod to ping TC to pick preferred schedule plan (24w vs 25w long)
14:08:20 <ttx> (as explained in the thread)
14:09:26 <elodilles> ttx: yes, seems logical to chose the 24w long (if the PTG can be planned the next week after release)
14:09:55 * Guest139 sneaks in late
14:10:01 * elodilles noted ttx preference in case the decision comes back
14:10:24 <elodilles> diablo_rojo_phone: o/
14:11:09 <diablo_rojo_phone> Hello :) Sorry :)
14:11:11 <elodilles> okay, i think we can move on
14:11:48 <elodilles> #topic Assign R-7 tasks + R-6
14:12:04 <elodilles> actually, i've added my name already to all tasks,
14:12:35 <elodilles> as tasks are mostly some signaling ones
14:12:53 <elodilles> (except the autorelese one as I mentioned)
14:15:05 <elodilles> okay, let's move on
14:15:10 <ttx> thanks elodilles !
14:15:23 <elodilles> ttx: np :)
14:15:41 <ttx> elodilles: to be clear wwe do not know when we'd schedule teh PTG... just the 24w schedule gives more options
14:16:05 <elodilles> ttx: ack, thanks for the info
14:16:51 <elodilles> ttx: definitely it is easier to pick a date if the week after the release is among the options
14:17:17 <elodilles> #topic Review countdown email contents (+R-6?)
14:17:39 <elodilles> let's review first the mail for R-7
14:17:51 <elodilles> #link https://etherpad.opendev.org/p/relmgmt-weekly-emails
14:17:56 <elodilles> please review ^^^
14:19:19 <ttx> should we place the deadlines on Thursdays?
14:20:00 <ttx> probably.. fixing
14:20:12 <elodilles> oh, weren't they Thursdays? :-o
14:21:22 <armstrong> August 18 is a  Thursday :)
14:21:37 <ttx> most were on Thursdays, just some weren't
14:21:42 <ttx> I fied it, lgtm
14:21:47 <ttx> fixed*
14:21:51 <armstrong> OK
14:22:39 <armstrong> LGTM!
14:22:52 <elodilles> ttx: thanks!
14:23:04 <elodilles> RC1 is tricky as we always mark the week there
14:23:14 <ttx> yep :)
14:23:17 <elodilles> but the deadline is thursday
14:23:23 <elodilles> thanks again for fixing
14:23:25 <ttx> do you have the other one to review?
14:23:33 <elodilles> ttx: not yet
14:24:13 <elodilles> if you give me 2 mins i'll send this one and prepare the next mail
14:25:38 <ttx> works for me!
14:30:35 <elodilles> OK, i think that is ready, please review: https://etherpad.opendev.org/p/relmgmt-weekly-emails
14:33:40 <armstrong> elodilles: "Zed-3 milestone: September 1st, 2022 (R-5 week)"
14:33:58 <armstrong> sould this be : Zed milestone-3 ?
14:34:37 <elodilles> well, we sometimes refer the milestones as milestone-3 and sometimes Zed-3
14:35:06 <elodilles> so as far as I know these are equal o:)
14:35:26 <armstrong> OK thanks
14:35:49 <elodilles> no problem, thanks for reviewing :)
14:36:13 <armstrong> LGTM!
14:36:24 <ttx> ack
14:37:25 <ttx> shipit!
14:38:48 <elodilles> will do! (but not now :))
14:38:58 <elodilles> only next Friday :)
14:39:01 <elodilles> thanks!
14:39:16 <elodilles> #topic Open Discussion
14:39:36 <elodilles> anything to discuss?
14:39:53 <fungi> i guess the release managers are still planning to have a session at the (now virtual) ptg?
14:40:23 <elodilles> oh, fungi , you are right!
14:40:29 <elodilles> thanks for mentioning that!
14:40:42 <elodilles> i've signed up the team to the PTG :)
14:40:47 <fungi> if so, i'll try to make sure to join so long as i don't have any conflicting sessions
14:40:57 <elodilles> before the deadline \o/
14:41:09 <elodilles> fungi: ack, thanks in advance!
14:41:11 <fungi> well, now today is no longer the deadline ;)
14:41:31 * fungi continues to willfully procrastinate
14:42:00 <elodilles> :)
14:42:08 <ttx> nothing more on my side
14:43:11 <elodilles> nothing comes into my mind either
14:43:18 <elodilles> so let's finish then!
14:43:34 <elodilles> as usual, thanks for joining the meeting!
14:43:41 <elodilles> #endmeeting