14:00:58 <elodilles> #startmeeting releaseteam
14:00:58 <opendevmeet> Meeting started Fri Aug 26 14:00:58 2022 UTC and is due to finish in 60 minutes.  The chair is elodilles. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:58 <opendevmeet> The meeting name has been set to 'releaseteam'
14:01:08 <elodilles> Ping list: armstrong ttx hberaud diablo_rojo_phone
14:01:17 <elodilles> #link https://etherpad.opendev.org/p/zed-relmgt-tracking
14:01:43 <elodilles> we are @ L296
14:03:02 <elodilles> again: Hervé and Thierry won't be present as they told earlier
14:03:44 <elodilles> so it seems i'm alone (maybe fungi is listening in o:))
14:03:59 <elodilles> anyway, let's go through the topics!
14:04:22 <elodilles> #topic Review task completion (R-7 + R-6)
14:04:41 <elodilles> 1st task from R-7 week:
14:04:49 <elodilles> 'Notify the Infrastructure team to generate an artifact signing key (but not replace the current one yet), and begin the attestation process. (elod)'
14:06:07 <elodilles> i've pinged fungi in week R-7, though he was on vacation, but discussed that it's enough to prepare this week
14:06:59 <elodilles> anyway, i'll keep this open, and we'll see
14:07:29 <elodilles> #action elod to check with fungi about the 'artifact signing key' task completion
14:07:46 <elodilles> 2nd task from R-7 week:
14:07:55 <elodilles> '    Check with the Technical Committee to make sure Python runtimes have been determined for the next development cycle and that Zuul job templates have been created to include those runtimes. (elod)'
14:08:25 <elodilles> #info runtime patch is proposed: https://review.opendev.org/c/openstack/governance/+/854375
14:09:02 <elodilles> hmmm, i forgot about the zuul job templates, though i remember that some change is planned around that
14:09:38 <elodilles> anyway, i'll follow up on this one as well
14:10:15 <elodilles> the last task is from R-7 week:
14:10:25 <elodilles> 'Propose autoreleases for cycle-with-intermediary libraries (excluding client libraries) which had commits that have not been included in a release. (elod)'
14:10:38 <elodilles> #info     autoreleases proposed: https://review.opendev.org/q/topic:zed-final-non-client-libs
14:10:59 <elodilles> a good amount have been merged mid-week
14:11:48 <elodilles> no -1 remained on them
14:12:06 <elodilles> most of the open ones need a 2nd core review
14:12:37 <elodilles> which is not possible as no other release manager is around
14:12:48 <elodilles> so i'll just self-approve them
14:13:38 <elodilles> next topic then
14:13:55 <elodilles> #topic 'Assign R-5 tasks'
14:14:55 <elodilles> it seems that i won all the tasks :) but anyone reading the meeting log: feel free to pick a task, just add your name after mine
14:16:43 <elodilles> #info anyone reading the meeting log: feel free to pick a task (R-5 week), just add your name after mine
14:17:00 <elodilles> (just to give it a little highlight)
14:17:17 <elodilles> #topic 'Review countdown email contents'
14:17:30 <elodilles> #link https://etherpad.opendev.org/p/relmgmt-weekly-emails
14:18:07 <elodilles> i'll wait some time after the meeting, if someone pops up to review it. otherwise i'll just send it.
14:18:23 <elodilles> #topic 'Open Discussion'
14:18:43 <elodilles> well, i don't have anything to discuss with myself :)
14:19:14 <elodilles> anyway, i'll wait a bit before closing the meeting log
14:26:55 <elodilles> okay, let's close the meeting. see you next week!
14:26:57 <elodilles> #endmeeting