#openstack-release: releaseteam

Meeting started by elodilles at 14:01:00 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/zed-relmgt-tracking (elodilles, 14:01:24)

  1. Review task completion (elodilles, 14:02:37)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-September/030267.html (elodilles, 14:05:47)
    2. ACTION: elod to propose process change based on cycle highlight mail thread (elodilles, 14:09:38)
    3. AGREED: client libraries should be kept following the cycle, they just did not get features serverside that warrant a release, no need to change to independent model in general (elodilles, 14:21:36)
    4. ACTION: elod to propose a task update regarding 'Evaluate any libraries...' in the process (elodilles, 14:22:44)

  2. Assign R-4 tasks (elodilles, 14:57:59)
  3. Review countdown email contents (elodilles, 15:00:30)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 15:00:39)

  4. Final choice for Antelope release schedule (elodilles, 15:02:32)
    1. AGREED: to accept & merge the 24w schedule (elodilles, 15:05:58)

  5. Open Discussion (elodilles, 15:07:23)


Meeting ended at 15:09:47 UTC (full logs).

Action items

  1. elod to propose process change based on cycle highlight mail thread
  2. elod to propose a task update regarding 'Evaluate any libraries...' in the process


People present (lines said)

  1. elodilles (108)
  2. ttx (42)
  3. fungi (27)
  4. hberaud (9)
  5. opendevmeet (3)
  6. iurygregory (2)
  7. prometheanfire (2)
  8. armstrong (1)
  9. gmann (1)


Generated by MeetBot 0.1.4.