#openstack-release: releaseteam

Meeting started by elodilles at 14:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/antelope-relmgt-tracking (elodilles, 14:00:53)

  1. Review task completion (elodilles, 14:02:56)
    1. https://review.opendev.org/q/topic:antelope-milestone-3 (hberaud, 14:05:29)
    2. ACTION: (all) review open releases with broken gates + send RFE's if needed ( https://review.opendev.org/q/topic:antelope-milestone-3 ) (elodilles, 14:13:27)
    3. ACTION: elod to propose 'convenient' releases for monasca-common and monasca-statsd (they haven't merged a single patch during the cycle) (elodilles, 14:18:55)
    4. AGREED: keep monasca-common and monasca-statsd as cwi (elodilles, 14:20:47)
    5. ACTION: (all) keep an eye on cwi deliverables without release: https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032234.html (elodilles, 14:23:00)

  2. Assign next week tasks (elodilles, 14:34:12)
  3. Review countdown email (elodilles, 14:36:14)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (elodilles, 14:36:24)

  4. Open Discussion (elodilles, 14:40:41)


Meeting ended at 14:43:05 UTC (full logs).

Action items

  1. (all) review open releases with broken gates + send RFE's if needed ( https://review.opendev.org/q/topic:antelope-milestone-3 )
  2. elod to propose 'convenient' releases for monasca-common and monasca-statsd (they haven't merged a single patch during the cycle)
  3. (all) keep an eye on cwi deliverables without release: https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032234.html


People present (lines said)

  1. elodilles (97)
  2. hberaud (40)
  3. opendevmeet (3)
  4. opendevreview (3)
  5. fungi (2)


Generated by MeetBot 0.1.4.