#openstack-release: releaseteam

Meeting started by hberaud at 14:00:01 UTC (full logs).

Meeting summary

  1. Review task completion (hberaud, 14:01:41)
    1. https://review.opendev.org/q/topic:bobcat-milestone-3+is:open (hberaud, 14:01:55)
    2. ACTION: diablo_rojo to ping the sahara and the barbican team about the broken gates (hberaud, 14:07:48)
    3. https://lists.openstack.org/pipermail/openstack-discuss/2023-September/034959.html (hberaud, 14:12:09)
    4. https://review.opendev.org/c/openstack/requirements/+/883141 and https://review.opendev.org/c/openstack/requirements/+/887261 (frickler, 14:17:39)
    5. https://review.opendev.org/q/topic:bobcat-stable-branches (hberaud, 14:22:43)
    6. https://lists.openstack.org/pipermail/openstack-discuss/2023-September/034973.html (hberaud, 14:24:38)

  2. Assign next week tasks (hberaud, 14:26:39)
  3. Review countdown email (hberaud, 14:27:53)
    1. https://etherpad.opendev.org/p/relmgmt-weekly-emails (hberaud, 14:28:01)

  4. Open Discussion (hberaud, 14:30:40)


Meeting ended at 14:41:06 UTC (full logs).

Action items

  1. diablo_rojo to ping the sahara and the barbican team about the broken gates


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to ping the sahara and the barbican team about the broken gates


People present (lines said)

  1. hberaud (66)
  2. elodilles (33)
  3. frickler (16)
  4. diablo_rojo (13)
  5. fungi (5)
  6. opendevmeet (3)
  7. opendevreview (3)


Generated by MeetBot 0.1.4.